Videos from the MOTO-ST race

Message
Author
BrettRay76
Rookie
Rookie
Posts: 2
Joined: Thu Oct 26, 2006 8:02 pm
Sex: Male
Location: West Frankfort, IL

Videos from the MOTO-ST race

#1 Unread post by BrettRay76 »

I wanted some of you guys to check this out and let me know what you think.
We did some video web casts from the Daytona Moto-ST race. If you get a chance take a look and tell me what would make it better. Go easy on me this is our first attempt at this. And we didn't have very fast internet. We are planning on doing live feeds from all the races next year.
Go to:
http://www.helloworld.com/members_mywor ... =alandewey
then click on the world on the left side of the page. It will say Blog. Then the videos should come up.

Thanks
Brett
r-r-racing.com

User avatar
High_Side
Site Supporter - Platinum
Site Supporter - Platinum
Posts: 4523
Joined: Fri Nov 28, 2003 8:05 pm
Sex: Male
Years Riding: 41
My Motorcycle: Multistrada, SuperDuke 990, Africa Twin
Location: Calgary AB, Can

Re: Videos from the MOTO-ST race

#2 Unread post by High_Side »

BrettRay76 wrote:I wanted some of you guys to check this out and let me know what you think.
We did some video web casts from the Daytona Moto-ST race. If you get a chance take a look and tell me what would make it better. Go easy on me this is our first attempt at this. And we didn't have very fast internet. We are planning on doing live feeds from all the races next year.
Go to:
http://www.helloworld.com/members_mywor ... =alandewey
then click on the world on the left side of the page. It will say Blog. Then the videos should come up.

Thanks
Brett
r-r-racing.com
Nope, no worky. The world swells up when you highlight it but you can't click it.
I would love to see this race series succeed. It has the right guys organizing it and an interesting mix of twins. Watching the bikes on the full high-banks would be great as well. Hope that you get the link fixed.

BrettRay76
Rookie
Rookie
Posts: 2
Joined: Thu Oct 26, 2006 8:02 pm
Sex: Male
Location: West Frankfort, IL

#3 Unread post by BrettRay76 »

Try it again. It is working good now. I checked with some other people and it works for them.

Post Reply