Front Cylinder misfiring, throwing flames from cobra pipe

Message
Author
bobby1378
Rookie
Rookie
Posts: 2
Joined: Sat Oct 17, 2020 11:20 pm
Sex: Male
My Motorcycle: 2000 Yamaha V-star Classic

Front Cylinder misfiring, throwing flames from cobra pipe

#1 Unread post by bobby1378 » Sun Oct 18, 2020 12:33 am

Hello,
My 2000 vstar 650 is running like ****, seems like front cylinder is not running. The exhaust for front cylinder is popping, throwing flames out of cobra exhaust. When I try full throttle it stars to bog down as if fuel starvation, but new aftermarket fuel filter from oreily shows gas. Removed only front spark plug boot and bike still runs. Removed only rear spark plug boot and bike shuts off. Both spark plugs have spark, I checked. No air leaks, checked by spraying wd40 when at idle. Could it be front carb, maybe needs to be synched, bad gas? I just rebuilt and cleaned both carbs a few months ago and seemed to run fine for a while. I just want bike to run like it used to, like a bat outta hell.
Thanks for reading and any input would be greatly appreciated.
PS Is it normal for bike to still run after pulling spark plug boot from front plug versus bike shutting off when pulling only rear boot?

User avatar
ZooTech
Legendary 3000
Legendary 3000
Posts: 3221
Joined: Mon Jun 13, 2005 9:23 am
Sex: Male
Years Riding: 18
My Motorcycle: Nomad / Ninja 500 / VLX Bobber / C3 / VS
Location: Ohio

Re: Front Cylinder misfiring, throwing flames from cobra pipe

#2 Unread post by ZooTech » Sun Oct 18, 2020 10:31 pm

It's afterfiring on only one cylinder, and pulling the plug on the front makes no difference, so your problem is isolated to the front cylinder. You can eliminate some things both cylinders have in common, such as the fuel (if it's bad, it's bad for both). You could have a clogged jet, a stuck float, a vacuum leak, a broken or stuck valve...many possibilities. Make a checklist of what's needed for combustion and start crossing things off as you test.

bobby1378
Rookie
Rookie
Posts: 2
Joined: Sat Oct 17, 2020 11:20 pm
Sex: Male
My Motorcycle: 2000 Yamaha V-star Classic

Re: Front Cylinder misfiring, throwing flames from cobra pipe

#3 Unread post by bobby1378 » Mon Oct 19, 2020 10:29 pm

I guess I gotta open up the carbs. I also bought new plugs, and synched carbs. Still having issue. Running like too much air or not enough fuel into cylinder 1/carb 1. So I have pods im going to install. Do I need to rejet with the kit it came with, or take to mechanic to do it, or can I get away with just adjusting the PMS 1 and a 1/2 turns on both carbs?

User avatar
ZooTech
Legendary 3000
Legendary 3000
Posts: 3221
Joined: Mon Jun 13, 2005 9:23 am
Sex: Male
Years Riding: 18
My Motorcycle: Nomad / Ninja 500 / VLX Bobber / C3 / VS
Location: Ohio

Re: Front Cylinder misfiring, throwing flames from cobra pipe

#4 Unread post by ZooTech » Tue Oct 20, 2020 1:47 pm

It's VERY difficult to get pods sorted properly on CV carbs. You'd be better off with restricted (filtered) velocity stacks...tbh, you'd be better with the stock airbox...

Post Reply