Page 1 of 1

Bike Won’t Start

Posted: Sun Aug 09, 2020 4:18 pm
by Jorge5233
Hey, I have a 1985 Honda Shadow VT700 with 24,000 miles on it. Last week it died on me and figured it was the battery. I jumped it and it started just fine. I got a new battery the next day cause the old one wasn’t keeping a charge. Then two days later the bike didn’t start up. The dash lights and headlights came on, but I did hear a clicking noise under my seat. I’m lost on what to do now.

Re: Bike Won’t Start

Posted: Fri Aug 14, 2020 8:18 pm
by ZooTech
Two batteries have failed now, so you either have a parasitic drain when the bike is OFF, or trouble with your charging system.

Re: Bike Won’t Start

Posted: Sun Aug 23, 2020 4:20 pm
by bikes quest
I think your new battery is having some problem and charging system is not working at all after a couple of working hours.

Re: Bike Won’t Start

Posted: Thu Sep 10, 2020 5:47 am
by kevinsteele09
Jorge5233 wrote:
Sun Aug 09, 2020 4:18 pm
Two batteries have failed now, so you either have a parasitic drain when the bike is OFF, or trouble with your charging system.
I don't think it's the battery exactly but you may want to check the battery connections to be tight and I also think it may be some kind of leakage even if your bike is off.
By the way what about the starter?

Re: Bike Won’t Start

Posted: Sat Sep 19, 2020 2:11 pm
by Annette1425
Jorge5233 wrote:
Sun Aug 09, 2020 4:18 pm
Hey, I have a 1985 Honda Shadow VT700 with 24,000 miles on it. Last week it died on me and figured it was the battery. I jumped it and it started just fine. I got a new battery the next day cause the old one wasn’t keeping a charge. Then two days later the bike didn’t start up. The dash lights and headlights came on, but I did hear a clicking noise under my seat. I’m lost on what to do now.audacity.vip gimp.cc blender
I think your charging system not working properly.

Re: Bike Won’t Start

Posted: Mon Sep 28, 2020 10:34 pm
by NorthernPete
My 1500 Vulcan had a similar issue I guess. It would start, run fine for a bit, then lights would go, then it’d die. Fiat battery. Charge the battery, be fine for a bit then same thing. It was my voltage regulator, it’d be fine until it’d warm up, then it’d poop the bed and the bike would just stink the juice from the battery with no recharge.

Just another idea for the basket, it could be something else but it might be that.